[messages] [Module Support] Twilight Struggle module version 3.1.2 uploaded

mkiefte mkiefte at dal.ca
Sun Jul 20 16:52:21 CEST 2014


I've uploaded the latest version of the VASSAL module which is available
http://www.vassalengine.org/wiki/Module:Twilight_Struggle

Version 3.1.2


  *  Minor bug fixes
  *  Compiled for Java 5 for backwards compatibility with older JREs
  *  Added a dialog which asks if you're sure you want to play a card in
the Space Race (which cannot be undone). This alert can be turned off in
the preferences.
  *  Will now appear in its own room in VASSAL to prevent syncing with
older versions



The last one is important. You will only see players using compatible
versions in the lobby. A lot of errors were generated by users of older
modules trying to sync with the newer module (and vice versa).

Questions and bug reports can be sent to me.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=45801#p45801


More information about the messages mailing list