[messages] [Technical Support & Bugs] VASSAL won't open

roger-e hrothgar47 at gmail.com
Tue Jul 29 06:06:39 CEST 2014


I loaded the new version of VASSAL on my laptop.  I got it to open once
and was able to do a move.  But after closing the program, when I tried
to reopen it, nothing happens.  I tried via the shortcut, and by
clicking on the actual application file.  I've gone through the FAQs,
and confirmed that I have the 64 bit Java 6 working on my computer. 
This is the errorlog for VASSAL:

2014-07-27 11:55:39,783 [0-main] INFO  VASSAL.launch.StartUp - Starting
2014-07-27 11:55:39,786 [0-main] INFO  VASSAL.launch.StartUp - OS
Windows 8 6.2
2014-07-27 11:55:39,786 [0-main] INFO  VASSAL.launch.StartUp - Java
version 1.6.0_45
2014-07-27 11:55:39,786 [0-main] INFO  VASSAL.launch.StartUp - VASSAL
version 3.2.13
2014-07-27 11:55:39,843 [0-AWT-EventQueue-0] INFO 
VASSAL.launch.ModuleManager - Manager
2014-07-27 11:55:42,777 [0-AWT-EventQueue-0] INFO 
VASSAL.launch.ModuleManagerWindow - Exiting

I don't know what any of that means.  

My computer is running on Windows 8.1.   

The remaining thing to check according to the FAQ list is whether the
firewall is blocking the loopback.  I think my Windows firewall is
turned off and the Norton firewall is on.  But, I don't know how to
check that firewall to see if it's blocking the loopback.  I don't see
anything in the Norton Manage Firewall that refers to loopback.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=45855#p45855


More information about the messages mailing list