[messages] [Technical Support & Bugs] VASSAL won't open

Joel Uckelman uckelman at nomic.net
Tue Jul 29 09:28:07 CEST 2014


Thus spake roger-e:
> I loaded the new version of VASSAL on my laptop.  I got it to open once
> and was able to do a move.  But after closing the program, when I tried
> to reopen it, nothing happens.  I tried via the shortcut, and by
> clicking on the actual application file.  I've gone through the FAQs,
> and confirmed that I have the 64 bit Java 6 working on my computer. 
> This is the errorlog for VASSAL:
> 
> 2014-07-27 11:55:39,783 [0-main] INFO  VASSAL.launch.StartUp - Starting
> 2014-07-27 11:55:39,786 [0-main] INFO  VASSAL.launch.StartUp - OS
> Windows 8 6.2
> 2014-07-27 11:55:39,786 [0-main] INFO  VASSAL.launch.StartUp - Java
> version 1.6.0_45
> 2014-07-27 11:55:39,786 [0-main] INFO  VASSAL.launch.StartUp - VASSAL
> version 3.2.13
> 2014-07-27 11:55:39,843 [0-AWT-EventQueue-0] INFO 
> VASSAL.launch.ModuleManager - Manager
> 2014-07-27 11:55:42,777 [0-AWT-EventQueue-0] INFO 
> VASSAL.launch.ModuleManagerWindow - Exiting

The log shows that 2.994 seconds elapsed between when you started
VASSAL and when it exited. This almost certainly means that it detected
that another instance of VASSAL was already running---i.e., the one
you started first did not exit, despite appearances.

Typically when this happens, you'll be able to start VASSAL once after
each reboot, but not on subsequent tries. After rebooting next, start
VASSAL and then exit it. Then check in the Task Manager whether there
is a java.exe process still running after all of VASSAL's windows are
gone. Is there?

-- 
J.


More information about the messages mailing list