[messages] [Technical Support & Bugs] VASSAL won't open

Roger Eastep rdemntwins87 at gmail.com
Tue Jul 29 13:55:28 CEST 2014


Ok, rebooted, opened VASSAL, quit it, then checked Task Manager. This is 
what it showed this time:



On 7/29/2014 7:45 AM, Joel Uckelman wrote:
> Thus spake Roger Eastep:
>> Joel,
>>
>> As you suggested, I rebooted, and then was able to open VASSAL. Then I
>> "quit" the program and tried to open it again but nothing happened.  I
>> checked the Task manager and Java was in the list:
>>
> Whether Java was running after trying to open VASSAL a second time is
> not what I asked you to check. What we need to know is whether Java is
> still running after you've exited VASSAL but *before* you've tried to
> restart it.
>
> (Also: I'm cc'ing this back to the list---you seem to have replied
> only to me.)
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20140729/17dcf2af/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: abhedgch.png
Type: image/png
Size: 5925 bytes
Desc: not available
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20140729/17dcf2af/attachment.png>


More information about the messages mailing list