[messages] [Technical Support & Bugs] Vassal Displays Wrong Module And Vassal Version Numbers

JoelCFC25 jkoepp at yahoo.com
Tue Sep 2 15:43:27 CEST 2014


I'm still not clear precisely what the "problem" is. Are you saying that
the module you downloaded is described as being version 1.7.1, but after
opening it, it reports itself to be version 1.5.2? The column for
"VASSAL Version" is just to indicate what version of VASSAL was used to
create a particular module. 

Just now I went and downloaded what purports to be version 1.7.1 of this
module from here:  http://www.vassalengine.org/mediawiki/i ...
r_FFG.vmod[1]

...but when I opened it up, it reports itself as version 1.6.9. This
makes it look like the maintainers are either sloppy with their versions
and how they edit the wiki for that module page, or they uploaded the
wrong file. That is a question better posed directly to them. You need
to be logged into the wiki to see email address information for any
listed creators/maintainers. 

Note that right-clicking and removing a module from the VASSAL Module
Manager window does not remove any files from your PC--it merely takes
the module out of the listing and removes any cached image tiles.

[1] http://www.vassalengine.org/mediawiki/images/c/c5/Arkham_Horror_FFG.vmod


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=46230#p46230


More information about the messages mailing list