[messages] [Technical Support & Bugs] Module Updater Java Exception

Joel Uckelman uckelman at nomic.net
Tue Sep 2 23:04:11 CEST 2014


Thus spake Zerrian:
> Hi everyone,
> 
> I attempted to make a module updater following the help file and the one
> forum post about this item. Sadly, when I tried to run the exe .jar file
> I got this:
> 
> [1]
> 
> So I attempted to do a java cmd line execute and got this information as
> well:
> 
> [2]
> 
> Any insight on this issue? I believe I have the most up-to-date version
> of Java as well.

The immediate problem is that you don't have Vengine.jar on the
classpath. Try adding that.

-- 
J.


More information about the messages mailing list