[messages] [Technical Support & Bugs] module contains custom Java code not compatible with Java 5

TigerJack bmunns4 at comcast.net
Wed Apr 1 20:54:13 CEST 2015


ERROR MESSAGE  --  Incompatible Custom Code ---
This module (the devils cauldron v643.vmod) contains custom Java code (
-- specific code piece --- approx 20 similar msgs of various elements,
such as: tdc.TdcCommandEncoder) not compiled to be Java 5 compatible. As
a Result, this module will not run on all versions which VASSALO itself
supports.
Please check whether there is an updated version of this module. If not,
please contact the maintainer of this module and request that it be
fixed.

Problem is with THIS MODULE ONLY (others work fine). Happens when
starting up.
Operating System: Microsoft Windows XP with Service Pack 3
Java version(s): 7.0
VASSAL engine version 3.2.15
the_devils_cauldron_v643.vmod   Module 	68.26 MB 	03-Jul-13 	3.2 

Any help would be greatly appreciated.
   Thanks
        Bob Munns

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=48413#p48413


More information about the messages mailing list