[messages] [Technical Support & Bugs] module contains custom Java code not compatible with Java 5

Tim M timothy.mccarron at sbcglobal.net
Wed Apr 1 21:15:11 CEST 2015


Pulled this from the TDC folder over on CSW courtesy of Joel K

If you see this message, you can safely ignore it as long as you are not
using Java 5. It's very rare to find anyone still using Java 5--at this
point it's pretty much just people with old PowerPC-based Macs (a
platform for which nothing newer than Java 5 exists). 

The message is in there to alert module creators (or users who would
intern alert the creators) that their code isn't supported in Java 5,
but since VASSAL itself does support Java 5, there are potentially a few
people out there who would try using the module and find that its custom
features don't work.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=48414#p48414


More information about the messages mailing list