[messages] [Technical Support & Bugs] Invalid Vassal Module

soc11lax98 benjamin.shipp at gmail.com
Fri Apr 10 05:13:05 CEST 2015


Model:  
OS: WIN7
CPU: Intel Core i7-2600k 3.4GHz 
Memory: 16GB 
Video: GeForce 8600M GT 
VASSAL: 3.2.15 
Java: 8.0.400.26 
Module: Star_Wars_X-Wing_Miniatures_Game-5.2.3,
Star_Wars_X-Wing_miniatures_game, Imperial_Assault_-_Skirmish_1.5

2015-04-09 20:05:33,648 [0-main] INFO  VASSAL.launch.StartUp - Starting
2015-04-09 20:05:33,651 [0-main] INFO  VASSAL.launch.StartUp - OS
Windows 7 6.1
2015-04-09 20:05:33,651 [0-main] INFO  VASSAL.launch.StartUp - Java
version 1.8.0_40
2015-04-09 20:05:33,651 [0-main] INFO  VASSAL.launch.StartUp - VASSAL
version 3.2.15
2015-04-09 20:05:33,716 [0-AWT-EventQueue-0] INFO 
VASSAL.launch.ModuleManager - Manager
2015-04-09 20:05:39,397 [0-AWT-EventQueue-0] ERROR
VASSAL.launch.AbstractLaunchAction - -- Load of
C:\Users\Dad\Downloads\Star_Wars_X-Wing_miniatures_game.vmod failed: Not
a Vassal module
2015-04-09 20:05:47,351 [0-AWT-EventQueue-0] ERROR
VASSAL.launch.AbstractLaunchAction - -- Load of
C:\Users\Dad\Downloads\Star_Wars_X-Wing_Miniatures_Game-5.2.3.vmod
failed: Not a Vassal module
2015-04-09 20:05:53,431 [0-AWT-EventQueue-0] ERROR
VASSAL.launch.AbstractLaunchAction - -- Load of
C:\Users\Dad\Downloads\Imperial_Assault_-_Skirmish_1.5.vmod failed: Not
a Vassal module

The problem as you can see is that Vassal will not open any of the
.vmods. I have referenced viewtopic.php?f=3&t=4222[1] and nothing there
worked. I tried un/re-installing, restarting my computer, I updated
JAVA, I tried changing .vmod to .zip and peazip couldn't open them. I
tried downloading new copies of vassal. Please if anyone has any insight
I could use the help. I've also tried installing vassal with the same
modules on my WIN8 Surface Pro 3 with the same results.

[1] http://www.vassalengine.org/forum/viewtopic.php?f=3&t=4222


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=48502#p48502


More information about the messages mailing list