[messages] [Technical Support & Bugs] Invalid Vassal Module

soc11lax98 benjamin.shipp at gmail.com
Sat Apr 11 01:21:51 CEST 2015


Update: Both Imperial_Assault_-_Skirmish_1.5.vmod &
Star_Wars_X-Wing_Miniatures_Game-5.2.3.vmod are now working on my WIN8
Surface Pro 3... But, still no luck with my desktop. I've again tried
un/re-installing Vassal and deleting and re-downloading both .vmod files
with no success.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=48519#p48519


More information about the messages mailing list