[messages] [Technical Support & Bugs] Invalid Vassal Module

Joel Uckelman uckelman at nomic.net
Sun Apr 12 21:29:57 CEST 2015


Thus spake soc11lax98:
> Despite the MAX 10kb/s download speed from vassal's servers I managed to
> download each of the files

Is AT&T your ISP?

> (for the 6th time) and miraculously by the
> grace of the computer GODS the vmods some how decided they were ready to
> be detected... needless to say, this was a major pain in the butt and I
> still have no idea why they never worked in the first place nor any idea
> on why they randomly seem to have worked all of a sudden... anyways...
> thanks computer gnomes for making it work...

This is consistent with my suspicion that you didn't completely download
the modules on your previous tries. If you still have any module files
left which don't work, you should compare their sizes with the stated
sizes on their modules pages. I strongly suspect that you will find that
your files are smaller.

-- 
J.


More information about the messages mailing list