[messages] [Technical Support & Bugs] Very slow response

VaynMaanen cramirez3000 at gmail.com
Fri Apr 17 02:55:34 CEST 2015


Hello,

I am on AT&T U-Verse and am also having issues with Vassal. Here's a
trace route:

Tracing route to one.vassalengine.org [62.210.178.7]
over a maximum of 30 hops:

  1     *        *        *     Request timed out.
  2     *        *        *     Request timed out.
  3    23 ms    22 ms    23 ms  99.134.205.78
  4    27 ms    26 ms    26 ms  12.83.114.17
  5    50 ms    37 ms    37 ms  12.122.117.97
  6    34 ms    40 ms    35 ms  192.205.33.42
  7    91 ms    62 ms    61 ms  ash-bb4-link.telia.net [62.115.137.72]
  8   137 ms   140 ms   141 ms  prs-bb2-link.telia.net [80.91.251.246]
  9   133 ms   148 ms   136 ms  prs-b8-link.telia.net [213.155.136.209]
 10   142 ms   142 ms   141 ms  online-ic-305116-prs-b8.c.telia.net
[62.115.40.8
6]
 11   135 ms   138 ms   137 ms  45x-s31-1-a9k2.dc3.poneytelecom.eu
[195.154.1.35
]
 12   140 ms   141 ms   140 ms  one.vassalengine.org [62.210.178.7]

Trace complete.

I've tried wired connection, I've tried DMZplus mode, still no solution.
I have contacted AT&T and sent them the trace route, a link to this
thread, and everything I've tried. I will update with a response.

Has anyone found a solution for this yet? This is very frustrating!

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=48566#p48566


More information about the messages mailing list