[messages] [Module General Discussion] Game of Thrones - which module

Frode789 frode789 at gmail.com
Sun Jun 21 21:42:15 CEST 2015


I'd recommend version 1.42. It is the most up to date version (not
counting the weird 9p versions etc).

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=49076#p49076


More information about the messages mailing list