[messages] [Technical Support & Bugs] Vassal 3.2.15 Suddenly Won't Load on Win 8.1

jcbeard jcbeard1 at cox.net
Mon Jun 29 01:47:33 CEST 2015


All of a sudden Vassal would no longer load.  I had not updated or
changed any programs or the operating system.  I uninstalled and
reinstalled the Vassal engine.  Though only Java 6 was installed, & I
confirmed it was working, I uninstalled it and installed Java 8. Then
uninstalled and reinstalled Vassal again. I also turned my Firewall off
completely, since there is no option to control the "feedback loop" in
McAfee.  But nothing works, I can't get it to load.  If I delete the
v-Global file in prefs folder, or the entire All of a sudden Vassal
would no longer load.  I had not updated or changed any programs or the
operating system.  I uninstalled and reinstalled the Vassal engine.  I
uninstalled and reinstalled Java. Then uninstalled and reinstalled
Vassal again. I made sure no other versions of Java are installed on the
PC.  But nothing works, I can't get it to load.  If I delete the
v-Global file in prefs folder, or the entire
c:\users\joe\appdata\roaming\VASSAL folder, will I make matters better
or worse?  Thanks for the help.
Versions:
Windows 8.1 64-bit
Vassal 3.2.15
Java 8.0450
Error Log:
2015-06-28 14:57:22,519 [0-main] INFO  VASSAL.launch.StartUp - Starting
2015-06-28 14:57:22,534 [0-main] INFO  VASSAL.launch.StartUp - OS
Windows 8 6.2
2015-06-28 14:57:22,534 [0-main] INFO  VASSAL.launch.StartUp - Java
version 1.8.0_45
2015-06-28 14:57:22,534 [0-main] INFO  VASSAL.launch.StartUp - VASSAL
version 3.2.15
2015-06-28 14:57:22,816 [0-AWT-EventQueue-0] INFO 
VASSAL.launch.ModuleManager - Manager
2015-06-28 14:57:23,144 [0-main] ERROR VASSAL.tools.ErrorDialog - 
java.lang.IllegalArgumentException: Malformed \uxxxx encoding.
	at java.util.Properties.loadConvert(Unknown Source) ~[na:1.8.0_45]
	at java.util.Properties.load0(Unknown Source) ~[na:1.8.0_45]
	at java.util.Properties.load(Unknown Source) ~[na:1.8.0_45]
	at VASSAL.preferences.Prefs.read(Prefs.java:192) ~[Vengine.jar:na]
	at VASSAL.preferences.Prefs.<init>(Prefs.java:74) ~[Vengine.jar:na]
	at VASSAL.preferences.Prefs.getGlobalPrefs(Prefs.java:271)
~[Vengine.jar:na]
	at VASSAL.launch.ModuleManager.<init>(ModuleManager.java:352)
~[Vengine.jar:na]
	at VASSAL.launch.ModuleManager.main(ModuleManager.java:183)
~[Vengine.jar:na]

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=49129#p49129


More information about the messages mailing list