[messages] [Module Support] Why won't the Dice Masters modules work?

jjc62888 jjc62888 at gmail.com
Mon Nov 30 04:29:30 CET 2015


I recently installed the Vassal software in order to play the Dice
Masters game online.  However, when I try to open the modules that I
have downloaded it tells me that they are 'Invalid' modules.  I am
unable to determine why the modules will not work, since I have
installed/downloaded everything that was recommended/required.  I am at
my wit's end and would appreciate some insights and suggestions from
other users.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=50352#p50352


More information about the messages mailing list