[messages] [Module Support] Battlelore version 3.0

LurchBrick triasge at yahoo.com.au
Sun Jun 12 15:01:46 CEST 2016


The problem you are having is that all the extensions, except the
"Maps", are for a different version of the Battlelore module, that is
version 1.2. So you just need to delete those extensions and everything
will work fine.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=51469#p51469


More information about the messages mailing list