[messages] [Opponents Wanted] Flying Colors Age of Sail

xsquared martin.mackenzie at orange.fr
Thu Jun 23 16:31:13 CEST 2016


Hi,

Also, when I played last year, we found that Vassal 3.1.15 seem to work
pretty well - couldn't use later versions at that time. Maybe it's still
the same ?!  If so try downloading that version from the Vassal mod
archive.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=51526#p51526


More information about the messages mailing list