[messages] [Technical Support & Bugs] Cannot open Vassal any more ...

crozzelle crozzelle at gmail.com
Thu Apr 27 16:57:15 CEST 2017


I previously installed 64 bit Java & just now tested it using the online
verification app at Java.com.  It says I have no out of date versions
installed and that my current version is the "recommended" one.  There
is no error message from Java when I try to open Vassal.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=53517#p53517


More information about the messages mailing list