[messages] [Technical Support & Bugs] Cannot open Vassal any more ...

Joel Uckelman uckelman at nomic.net
Thu Apr 27 17:07:36 CEST 2017


Thus spake crozzelle:
> I previously installed 64 bit Java & just now tested it using the online
> verification app at Java.com.  It says I have no out of date versions
> installed and that my current version is the "recommended" one.  There
> is no error message from Java when I try to open Vassal.

1. Have you checked that you have 64-bit Java installed instead of 32-bit?
2. How did you check that you have only one version of Java installed?
3. Have you checked whether Java works?

For 1 and 2, the way to check that is in "Install/Remove Programs" in
the Windows Control Panel.

For 3, please follow the instructions in the "Check whether Java works"
section (http://www.vassalengine.org/wiki/VASSAL_Does_Not_Start#Check_whether_Java_works) and post the output here.

-- 
J.


More information about the messages mailing list