[messages] [Technical Support & Bugs] import file corrupt

spotlight2001 waltermauritz at gmx.at
Mon May 8 08:14:28 CEST 2017


Hi, 

i install vassal on mac
download hannibal mod 

i try to import it
http://www.vassalengine.org/wiki/Module ... ._Carthage[1]
http://www.vassalengine.org/mediawiki/i ... n_1.2.vmod[2]

i get an error - see log:



2017-05-08 07:58:39,962 [0-main] INFO  VASSAL.launch.StartUp - Starting
2017-05-08 07:58:39,965 [0-main] INFO  VASSAL.launch.StartUp - OS Mac OS
X 10.12.4
2017-05-08 07:58:39,965 [0-main] INFO  VASSAL.launch.StartUp - Java
version 1.8.0_121
2017-05-08 07:58:39,965 [0-main] INFO  VASSAL.launch.StartUp - VASSAL
version 3.2.17
2017-05-08 07:58:40,875 [0-AWT-EventQueue-0] INFO 
VASSAL.launch.ModuleManager - Manager
2017-05-08 07:58:49,855 [0-AWT-EventQueue-0] ERROR VASSAL.launch.Editor
- Import of /Users/wrsmau/Downloads/Twilight-Struggle-PBEM-1.2.vmod
failed: unrecognized import type
2017-05-08 08:00:56,531 [0-AWT-EventQueue-0] ERROR VASSAL.launch.Editor
- Import of /Users/wrsmau/Downloads/Hannibal_Valley_en_1.2 (1).vmod
failed: unrecognized import type
2017-05-08 08:01:14,332 [0-AWT-EventQueue-0] ERROR VASSAL.launch.Editor
- Import of /Users/wrsmau/Downloads/Hannibal_Valley_en_1.2.vmod failed:
unrecognized import type


i also tried another vmod and downloaded hannibal a second time to make
reduce chance the download was corrupt

[1] http://www.vassalengine.org/wiki/Module:Hannibal:_Rome_vs._Carthage
[2] http://www.vassalengine.org/mediawiki/images/1/1c/Hannibal_Valley_en_1.2.vmod


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=53587#p53587


More information about the messages mailing list