[messages] [Technical Support & Bugs] Cannot open Vassal any more ...

crozzelle crozzelle at gmail.com
Thu May 11 01:52:46 CEST 2017


I ran it from the Cmd line several times:

<!-- ia0 -->JavaError5.JPG<!-- ia0 -->

As you can see, still no response, no error message, ... nothing.  It
created another blank lock file and the error log was not modified. 
Below is a copy/paste of the last portion of the error log (last
modified on 4/23/17).

2017-04-23 09:38:11,167 [3-AWT-EventQueue-0] INFO 
VASSAL.build.GameModule - Exiting
2017-04-23 09:38:11,587 [0-IPC receiver for 87924608] ERROR
VASSAL.tools.ipc.IPCMessageReceiver - 
java.net.SocketException: Connection reset
	at java.net.SocketInputStream.read(Unknown Source) ~[na:1.6.0_45]
	at java.net.SocketInputStream.read(Unknown Source) ~[na:1.6.0_45]
	at java.io.ObjectInputStream$PeekInputStream.peek(Unknown Source)
~[na:1.6.0_45]
	at java.io.ObjectInputStream$BlockDataInputStream.peek(Unknown Source)
~[na:1.6.0_45]
	at java.io.ObjectInputStream$BlockDataInputStream.peekByte(Unknown
Source) ~[na:1.6.0_45]
	at java.io.ObjectInputStream.readObject0(Unknown Source) ~[na:1.6.0_45]
	at java.io.ObjectInputStream.readObject(Unknown Source) ~[na:1.6.0_45]
	at VASSAL.tools.ipc.IPCMessageReceiver.run(IPCMessageReceiver.java:34)
~[Vengine.jar:na]
	at java.lang.Thread.run(Unknown Source) [na:1.6.0_45]
2017-04-23 09:40:10,828 [0-AWT-EventQueue-0] INFO 
VASSAL.launch.ModuleManagerWindow - Exiting
-------------- next part --------------
A non-text attachment was scrubbed...
Name: JavaError5.JPG
Type: image/jpeg
Size: 32791 bytes
Desc: not available
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20170510/8870e693/attachment-0001.jpe>
-------------- next part --------------

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=53615#p53615


More information about the messages mailing list