[messages] Edit: Re: [General Discussion] VASSAL 3.2.17 Released

EricTheRed panzerblitzer at gmail.com
Tue May 16 20:05:15 CEST 2017

[This message has been edited.]

A quick note about Mac installation.

For some reason, the Control-Click process does not work for me. I had
to go into my System Preferences->Security and Privacy -> General and
allow apps from any developer to run. I ran Vassal and THEN received the
warning about allowing it to run instead of the damaged app message.

After I ran Vassal, I turned my settings back to identified developers
only and tried Vassal again. It now opened (I guess once the exception
is set, it remains).

I don't know if the is a peculiarity of my install or if I have some
preference set that would not allow the Control Click option, but, just
a data point for those who attempt the procedure you outline and fail to

(EDIT: I'm currently running El Capitan, 10.11.6)

(2nd Edit: I believe you have to follow this process after every Vassal
update. The exception does not carry across a version update)

Read this topic online here:

More information about the messages mailing list