[messages] [Technical Support & Bugs] Starting Vassal in Linux

Joel Uckelman uckelman at nomic.net
Tue Nov 28 12:05:50 CET 2017


Thus spake cyberjockey via messages:
> This is what i get for output:
> java-1.8.0-openjdk-headless-1.8.0.151-1.b12.fc27.x86_64 (copied and
> pasted from terminal screen)

Yep, that's your problem. You have only headless Java installed. The
package you need to install is called java-1.8.0-openjdk.

-- 
J.


More information about the messages mailing list