[messages] [Technical Support & Bugs] Cannot start Vassal

EricTheRed panzerblitzer at gmail.com
Tue Aug 21 05:07:08 CEST 2018


"atzimler" wrote:
> Hi,
> 
> One of the problems is that even with Java 8 installed, on macOS High
> Sierra the launcher script does not find the correct Java Framework
> location, because apple changed it a bit. As a result, the internet
> plugin Java applet is found, which is part of the problem, because
> that is not working.
> 
> In the /Applications/VASSAL.app/Contents/MacOS/VASSAL.sh file modify
> the JAVA = line below the try Apple's Java 6 comment to the following:
>
JAVA="/System/Library/Frameworks/JavaVM.framework/Versions/Current/Commands/java"
> 
> 


In desperation I gave this a whirl.

Damn. It finally works!

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=55624#p55624


More information about the messages mailing list