[messages] [Technical Support & Bugs] Cant open vassal New user

Eras eras.gous at gmail.com
Sun Jan 21 19:01:15 CET 2018


THank you. I appreciate yout help.

For those also struggling with this on a mac, you need to delete Java 9
from the following locations for Vassal to work. Then install version 8.

/Library/Java/JavaVirtualMachines/jdk-9.jdk/
/Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin
/Library/PreferencePanes/JavaControlPanel.prefPane

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=54772#p54772


More information about the messages mailing list