[messages] [Technical Support & Bugs] Vassal does not start on OS X

Malnorma malnormacxio at gmail.com
Fri Jan 26 21:20:20 CET 2018


You can download previous versions of Java from Oracle, though they
might make you create an account.
http://www.oracle.com/technetwork/java/ ... 77648.html[1]

If you want java 9 installed for other applications, you can extract
these older versions into a specific location, and modify Vassal's
startup script so it finds the old version first.  This is what I do to
keep Vassal on the last version that worked well for me (8u112), though
I do need to try 8u162 to see if it has fixed the last outstanding
issue.

[1] http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=54798#p54798


More information about the messages mailing list