[messages] [Module General Discussion] Vietnam 4.3.1. vmod won't let FWA play.

ClaudioC claudio.ciardelli at gmail.com
Fri Jun 15 09:33:19 CEST 2018


If anyone is interested, I have a 4.3.2 version in development. I will
not publish it in the module page till it is stable. But I am already
using it in y campaign games. Just drop me a mail
(claudio.ciardelli at gmail.com[1]) and I will let you have it. You can
then let me know of problems that occur in that version.

[1] mailto:claudio.ciardelli at gmail.com


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=55403#p55403


More information about the messages mailing list