[messages] [Technical Support & Bugs] Uncaught Exception Error on Mac

Malnorma malnormacxio at gmail.com
Tue Jun 26 22:26:16 CEST 2018


Short version:  downgrade to Java 8

Long answer: if you need Java 9 for other apps, you can download and
manually unpack the files for Java 8, then update
VASSAL.app/Contents/MacOS/VASSAL.sh to find and use that older version
instead of the system default.

Then sing with me: Roll on v4, so I can stop caring about Java AT ALL.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=55450#p55450


More information about the messages mailing list