[messages] [Technical Support & Bugs] Vassal will not open modules

williamsgopal talakshtipper at gmail.com
Sun Sep 2 02:20:07 CEST 2018


"Flamebeast" wrote:
> Hi All,
> 
> Running Vassal 3.2.17 on 64 bit windows 10, with 64 bit Java
> installed, to run the 7.4.1 version of the X-wing module. Worked fine
> last week, today it doesn't. So far I have:
> 
> - removed and reinstalled Vassal and Java
> - re-downloaded X-wing 7.4.1 and Vassal 3.2.17 for fresh installs
> - manually downloaded 64-bit Java to make absolutely sure I'm using
> the right version
> - disabled my firewall
> 
> None of these has had any effect on the problem - when I try to open a
> module, the windows loading icon appears whenever i mouse over vassal,
> and i can still click on the menus and make changes. The startup
> window for the module *sometimes* flashes up and disappears instantly,
> but I don't think I have any control over what's making this happen.

he creators get explicit consent from the designers/publishers to make
the module. Most don't care if there's an online implementation unless
they themselves are working on one or are licensing it out to another
company to make an online implementation. There are even some that do
not give permission like Steve Jackson.

And the first request would be a take down request and a C&D, you
wouldn't (generally) get sued unless you failed to comply.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=55659#p55659


More information about the messages mailing list