[messages] [Technical Support & Bugs] ERROR Linux Mint

stevecq sfcq at bellsouth.net
Sun Sep 23 10:28:51 CEST 2018


The problem is that vassal does not work in Java 11 with Ubuntu 18.4. 
You have to run in Java 8 .  We have to wait for the developers to fix. 


So you have to run Java 8
Use Vassal then when you finish run Java 11

sudo add-apt-repository ppa:webupd8team/java
sudo apt update; sudo apt install oracle-java8-installer
javac -version
sudo apt install oracle-java8-set-default

to return to Java11

    sudo update-alternatives --set java
/usr/lib/jvm/java-11-openjdk-amd64/bin/java

you can use

    sudo update-alternatives --config java

to set version

Hope that helps

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=55782#p55782


More information about the messages mailing list