[messages] [Technical Support & Bugs] ERROR Linux Mint

jonahh joesimon817 at gmail.com
Tue Sep 25 08:20:44 CEST 2018


Run it in Java 8 instead. vassal doesn't work in Java 11 with Ubuntu
18.4

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=55797#p55797


More information about the messages mailing list