[messages] [Technical Support & Bugs] Map Window II

uckelman uckelman at nomic.net
Thu Jun 6 23:32:09 CEST 2019


No one should be using 3.1 at this point. 3.2 was released ages ago. Use
3.2.

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=57046#p57046


More information about the messages mailing list