[messages] [Technical Support & Bugs] java - firefox incompatibility

Malnorma malnormacxio at gmail.com
Sun Mar 10 10:33:11 CET 2019


Vassal has nothing to do with Firefox.  You need to install a JRE, not a
Java browser plugin, which is possible from any browser (all you need to
do is download the installer and run it).  Browse to www.java.com[1] and
click the red button to pick an appropriate version.  It should suggest
version 8 update 201 or thereabouts.

IIRC the vassal installer on Windows will even try to download this for
you, but it might not work very well.  It's easier just to take care of
it first.

[1] http://www.java.com


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=56606#p56606


More information about the messages mailing list