[messages] [Technical Support & Bugs] java - firefox incompatibility

helm helmutbehrend at gmail.com
Wed Mar 13 00:05:58 CET 2019


thanks everyone!
strangely, when I go to java.com, I see only 1 download option ("free
java download") and when I click it, it gives me the msg that "We have
detected you are using the 64-bit version of Firefox which will not run
the Java plugin from this browser".
and when I click on "show all java downloads", I don't see JRE anywhere
- I'm unable to find it on the java website.
I did however find "Java SE Runtime Environment 8u201 & 8u202 on
oracle.com...
in fact they have more options than I know what to do with:
Windows x86 Online	1.87 MB  	jre-8u201(2)-windows-i586-iftw.exe
Windows x86 Offline	63.53 MB  jre-8u201(2)-windows-i586.exe
Windows x86	66.51 MB  	jre-8u201(2)-windows-i586.tar.gz
Windows x64	71.44 MB  	jre-8u201(2)-windows-x64.exe
Windows x64	71.29 MB  	jre-8u201(2)-windows-x64.tar.gz

which one should I use? (I have win7 prof., SP1, 64bit OS)

thanks again!

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=56617#p56617


More information about the messages mailing list