[messages] [Module Design] Issue with numPiece

palad0n donsgeneralstuff at exemail.com.au
Fri Mar 15 13:23:16 CET 2019


Try as I can, I cannot get numPieces to work with a new module.
Name_numPieces works fine with another module, but it fails miserably
with the new one. The definitions are exactly the same - exactly. One
works, the other does not. I have tried a range of combinations,
permutations but still no result. A google drive link for both are
included. For the Vassal experts, why? How to fix? Please.

The 2.88 version is, however, subject to copyright issues, so I do ask
that the link to the file be deleted from this message ASAP.

I am getting exceedingly frustrated with this matter.

Oh, hi there for you fans of Vassal - I am.

The module with the issue:

https://drive.google.com/file/d/1Bn9-rW ... sp=sharing[1]

The module without the issue:

https://drive.google.com/file/d/11JfmoQ ... sp=sharing[2]

You do not need my PC's information and I refuse to devolve data
unnecessary to the situation. Call me paranoid, but there you go.
Suffice to state a PC running latest version of windows.

[1] https://drive.google.com/file/d/1Bn9-rW33SdvcQFE8lmhWQ1DRWChg8llA/view?usp=sharing
[2] https://drive.google.com/file/d/11JfmoQAxqd1YchUH8D2OMYqg_MkH8LwB/view?usp=sharing


_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=56628#p56628


More information about the messages mailing list