[messages] [Module Design] Refusing to Tile but still showing it Has!

Cundiff tdchistorian at gmail.com
Sun Mar 31 08:26:17 CEST 2019


Howdy Gents,

I've a simple task, or so I thought.  All I'm supposed to have to do is
switch out four counters, change the splash, and insert a new board
(which has cosmetic changes to it).  

I switched the counters.  No problem, everything tiled and worked fine.
I switched out the splash.  No problem everything tiled and worked fine.
I switched out the map ....
and suddenly I get the attached screen, and we don't even get to tiling
the map.  That screen is simply blank (white).

(see the attached screen capture)

And last I am supposed to rebuild the pre-defined scenarios (2 of them).
 Of course I can't get to this because the module is hanging fire (see
the attached screen capture).

The difference in file sizes between the original module with errors and
the new one with new map and counters is small. Original size 10.5 mb,
new 16.8 mb.  As far as module size goes this shouldn't, in my
understanding, make a difference.

So, what am I doing wrong?  Go ahead, call me a troglodyte.  I'm just
not of the computer generation.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Balls Bluff Screen Capture small.png
Type: image/png
Size: 126262 bytes
Desc: A screen capture of tiling failure
URL: <http://www.vassalengine.org/pipermail/messages/attachments/20190331/36da3f49/attachment-0001.png>
-------------- next part --------------

_______________________________________________
Read this topic online here:
http://www.vassalengine.org/forum/viewtopic.php?p=56713#p56713


More information about the messages mailing list