<html><head><style type="text/css"><!-- DIV {margin:0px;} --></style></head><body><div style="font-family:Courier New, courier, monaco, monospace, sans-serif;font-size:10pt"><DIV>you need to define your zones / regions / locations under the board component.</DIV>
<DIV> </DIV>
<DIV>Alternatively you can delete or change the automatic generated reports found in the map dialog box to say something different</DIV>
<DIV style="FONT-SIZE: 10pt; FONT-FAMILY: Courier New, courier, monaco, monospace, sans-serif"><BR>
<DIV style="FONT-SIZE: 10pt; FONT-FAMILY: arial, helvetica, sans-serif"><FONT face=Tahoma size=2>
<HR SIZE=1>
<B><SPAN style="FONT-WEIGHT: bold">From:</SPAN></B> rddfxx <psdobbins@cox.net><BR><B><SPAN style="FONT-WEIGHT: bold">To:</SPAN></B> messages@vassalengine.org<BR><B><SPAN style="FONT-WEIGHT: bold">Sent:</SPAN></B> Tue, March 1, 2011 10:41:15 AM<BR><B><SPAN style="FONT-WEIGHT: bold">Subject:</SPAN></B> [messages] [Module Design] Getting offboard back on board<BR></FONT><BR>I've been developing my first Vassal module. Things are going pretty<BR>well, but I notice that when I drag a new piece from the game piece<BR>palette to the mainmap board, I get the expected [name of the piece]<BR>"created off-board" report. However when I move the piece on the game<BR>map, it generates a [piece name] moves "off board" to "off board"<BR>report. In other words, the game piece is not linked to the main map or<BR>the move reporter is not linking the piece to the map by name. I must<BR>have missed a simple step, but I'm still
 looking.....<BR><BR>_______________________________________________<BR>Read this topic online here:<BR>http://www.vassalengine.org/forum/viewtopic.php?p=22025#p22025<BR>_______________________________________________<BR>messages mailing list<BR><A href="mailto:messages@vassalengine.org" ymailto="mailto:messages@vassalengine.org">messages@vassalengine.org</A><BR>http://www.vassalengine.org/mailman/listinfo/messages<BR></DIV></DIV></div></body></html>