Create account / Log in

Bug 2381

Summary: InternalError in sun.awt.shell.Win32ShellFolder2.initSpecial()
Product: [Applications] VASSAL Reporter: Joel Uckelman <uckelman>
Component: ExternalAssignee: Joel Uckelman <uckelman>
Status: RESOLVED WORKSFORME    
Severity: normal CC: brian
Priority: medium    
Version: 3.1.14   
Target Milestone: ---   
Hardware: PC   
OS: Windows   
URL: https://sourceforge.net/tracker/?func=detail&aid=3047378&group_id=90612&atid=594231
Attachments: the errorLog

Description Joel Uckelman 2010-08-25 14:39:21 CEST


---- Reported by nobody 2010-08-18 00:09 ----

ride_the_sky@hotmail.com

surfing the internet



--- Bug imported by uckelman@nomic.net 2010-08-25 14:39 MST  ---

This bug was previously known as _bug_ 3047378 at http://www.vassalengine.org/trackershow_bug.cgi?id=3047378
Imported an attachment (id=1830)

The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here: uckelman@nomic.net.
   Previous reporter was nobody.
The original assignee of this bug does not have
   an account here. Reassigning to the default assignee
   for the component, uckelman@nomic.net.
   Previous assignee is unknown.
Missing Resolution. Setting status to NEW
Unknown resolution "".
   Setting resolution to MOVED
The original submitter of attachment 1830 [details] is unknown.
   Reassigning to the person who moved it here: uckelman@nomic.net.

Comment 1 Joel Uckelman 2010-08-26 13:02:04 CEST
This looks like this Sun bug:

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4879395
Comment 2 Joel Uckelman 2010-09-04 08:32:34 CEST
(In reply to comment #1)
> This looks like this Sun bug:
> 
> http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4879395

No, it's not. These have much different stack traces.
Comment 3 Joel Uckelman 2010-09-04 09:15:25 CEST
Emailed user for details.
Comment 4 Joel Uckelman 2010-09-23 13:47:29 CEST
*** Bug 2975 has been marked as a duplicate of this bug. ***
Comment 5 Joel Uckelman 2010-10-22 11:54:55 CEST
*** Bug 3076 has been marked as a duplicate of this bug. ***
Comment 6 Joel Uckelman 2010-10-26 16:24:57 CEST
*** Bug 3082 has been marked as a duplicate of this bug. ***
Comment 7 Joel Uckelman 2013-02-07 12:55:50 CET
*** Bug 9744 has been marked as a duplicate of this bug. ***
Comment 8 Joel Uckelman 2013-02-07 12:56:06 CET
Also reported by:

antonios.sa@hotmail.com
Comment 9 Joel Uckelman 2013-02-07 12:56:19 CET
*** Bug 9743 has been marked as a duplicate of this bug. ***
Comment 10 Joel Uckelman 2014-06-03 14:32:51 CEST
*** Bug 10526 has been marked as a duplicate of this bug. ***
Comment 11 Joel Uckelman 2014-07-06 22:15:14 CEST
*** Bug 11128 has been marked as a duplicate of this bug. ***
Comment 12 Brent Easton 2016-10-08 04:59:10 CEST
*** Bug 11454 has been marked as a duplicate of this bug. ***
Comment 13 Brent Easton 2016-10-08 04:59:15 CEST
*** Bug 11453 has been marked as a duplicate of this bug. ***