Create account / Log in
Bug 9744 - ABR: InternalError: Could not bind shell folder to interface
ABR: InternalError: Could not bind shell folder to interface
Status: RESOLVED DUPLICATE of bug 2381
Product: VASSAL
Classification: Applications
Component: Unknown
3.2.2
All All
: unspecified normal
: ---
Assigned To: Joel Uckelman
: 9687 9811 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-20 05:03 CET by Joel Uckelman
Modified: 2013-02-07 13:54 CET (History)
0 users

See Also:


Attachments
the errorLog (1.92 KB, text/plain)
2013-01-20 05:03 CET, Joel Uckelman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Uckelman 2013-01-20 05:03:39 CET


---- Reported by uckelman@nomic.net  ----

Reported by antonios.sa@hotmail.com

Vassal refuses to work (3.2.2). As soon as I turn it on, immediately I get this 'uncaught exception'. It lways crashes. It is the first time I install it. My friend's works without issues. I have Java 7 instsalled only, not anything else. Please advise.

Thank you.



--- Bug imported by uckelman@nomic.net 2013-01-20 05:03 MST  ---

This bug was previously known as _bug_  at http://www.vassalengine.org/trackershow_bug.cgi?id=
Imported an attachment (id=8964)

The original submitter of attachment 8964 [details] is unknown.
   Reassigning to the person who moved it here: uckelman@nomic.net.

Comment 1 Joel Uckelman 2013-02-07 12:55:50 CET

*** This bug has been marked as a duplicate of bug 2381 ***
Comment 2 Joel Uckelman 2013-02-07 13:54:22 CET
*** Bug 9811 has been marked as a duplicate of this bug. ***
Comment 3 Joel Uckelman 2013-02-07 13:54:32 CET
*** Bug 9687 has been marked as a duplicate of this bug. ***