Create account / Log in

Vassal 3.5.4 or 3.5.5 Does not install

Issues with the Vassal engine.

Moderators: uckelman, Tim M

Vassal 3.5.4 or 3.5.5 Does not install

Postby vicco » April 11th, 2021, 7:01 am

Hi!
I have Vassal 3.5.3 installed on my 2010 MacPro with Mac OSX 10.11.6 (El Cap). I can't seem to install either version 3.5.4 or 3.5.5.
Any help to resolve this issue is much appreciated.
vicco
 
Posts: 5
Joined: April 30th, 2011, 2:51 pm

Re: Vassal 3.5.4 or 3.5.5 Does not install

Postby jrwatts » April 11th, 2021, 7:50 am

What happens when you try to install? What errors are you getting?
jrwatts
 
Posts: 305
Joined: April 29th, 2020, 10:30 pm

Re: Vassal 3.5.4 or 3.5.5 Does not install

Postby vicco » April 11th, 2021, 10:16 am

Hmmm...after restarting my MacPro I was able to install v3.5.5. Don't know why but at least it works.
vicco
 
Posts: 5
Joined: April 30th, 2011, 2:51 pm


Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 4 guests