Create account / Log in

Sword of Rome Module works under 3.2.17 but not 3.5.7

Issues with the Vassal engine.

Moderators: uckelman, Tim M

Sword of Rome Module works under 3.2.17 but not 3.5.7

Postby Galileo » June 15th, 2021, 9:23 pm

The Sword of Rome module has a 'SOLO' player side which allows for the game cards to be unmasked. This works fine under version 3.2.17, the verion in which it was created. However, under the current version 3.5.7, the when trying to use the "SOLO" playerside, the cards do not unmask. (Unfortunately, the module is designed to automatically mask and unmask and do not have a menu option).

I don't know if this is an issue with the module or differences between versions of vassal. I did want to bring this to your attention.

Michael
Galileo
 
Posts: 5
Joined: October 21st, 2015, 8:09 pm

Return to Technical Support & Bugs

Who is online

Users browsing this forum: No registered users and 5 guests

cron